Upgrade to Pro
— share decks privately, control downloads, hide ads and more …
Speaker Deck
Sign up for free
Menu
Search
Features
All features
Private URLs
Password Protection
Custom URLS
Scheduled publishing
Remove Branding
Restrict embedding
Deck Collections
Notes
Features
All features
Private URLs
Password Protection
Custom URLS
Scheduled publishing
Remove Branding
Restrict embedding
Deck Collections
Notes
Explore
Featured decks
Featured speakers
Programming
Technology
Storyboards
Explore
Featured decks
Featured speakers
Programming
Technology
Storyboards
Pricing
Search
Sign in
Sign up for free
探索 W3C 的開放協作模式
Search
denkeni
August 08, 2025
Technology
120
0
Share
Embed
Copy iframe code
Copy JS code
Copy link
Start on current slide
探索 W3C 的開放協作模式
COSCUP 2025 議程:
https://coscup.org/2025/sessions/S9EALL
錄影:
https://youtu.be/A-NXNfHbm08
denkeni
August 08, 2025
More Decks by denkeni
See All by denkeni
Age Assurance Frameworks, and Digital Identity Wallet
denkeni
0
60
Digital Identity to ZKP
denkeni
0
100
TWIGF 2025:台灣數位憑證皮夾的國際標準協定採用與國際介接現實
denkeni
0
200
有備而來:開發哲學
denkeni
0
89
台灣數位憑證皮夾:技術架構與開源挑戰
denkeni
1
260
Defensive Security
denkeni
0
83
Who Owns Your Digital Identity 誰掌握你的數位身分?
denkeni
0
190
開放文化與資安管理的邊界
denkeni
0
160
開源公益專案能賺錢嗎?
denkeni
0
670
Other Decks in Technology
See All in Technology
macOS Golden Gate 時代のMac管理
tategami
0
110
AIネイティブ企業への変革。パーソルキャリアが挑む「データメッシュ×ガバナンス」のアーキテクチャ戦略
techtekt
PRO
0
110
freeeにおけるSoftware Factory
freee
PRO
0
260
Browser Spec: Testing Hotwire with Ruby
takahashim
1
150
国際カードブランドルール変更に伴うクレジットカード決済取引仕様変更について
k1style
0
120
Refining Active Record
shugo
0
190
Code for Security プロジェクト紹介 2026年10月
yu23ki14
0
120
LLM-as-a-Judgeは本当に信頼できるのか――評価器を評価する話
taka_aki
2
1k
スキマバイトという雇用形態は存在しないので、雇用期間1日のアルバイト契約を事業者とワーカーが結ぶ手続きを支えるのがタイミーなんです
akitoshiga
1
240
企画を Software Factory-ready にする——開発が高速になったとき、PdMの仕事はどう変わったか
yachibit
1
120
局所最適は悪ではない。壊れているのは指標です。量と質を同時に見る先行指標の設計
recruitengineers
PRO
2
220
CTO Night|NotionのAIエージェントとFDE
kzkhykw1991
0
300
Featured
See All Featured
How To Speak Unicorn (iThemes Webinar)
marktimemedia
1
610
CoffeeScript is Beautiful & I Never Want to Write Plain JavaScript Again
sstephenson
162
16k
The Mindset for Success: Future Career Progression
greggifford
PRO
0
540
Self-Hosted WebAssembly Runtime for Runtime-Neutral Checkpoint/Restore in Edge–Cloud Continuum
chikuwait
0
890
Rebuilding a faster, lazier Slack
samanthasiow
85
9.7k
Tell your own story through comics
letsgokoyo
1
1.1k
Designing Powerful Visuals for Engaging Learning
tmiket
1
610
Darren the Foodie - Storyboard
khoart
PRO
4
4k
The Success of Rails: Ensuring Growth for the Next 100 Years
eileencodes
47
8.4k
SEO in 2025: How to Prepare for the Future of Search
ipullrank
3
3.9k
Navigating the moral maze — ethical principles for Al-driven product design
skipperchong
2
640
Large-scale JavaScript Application Architecture
addyosmani
516
110k
Transcript
1 探索 W3C 的開放協作模式
2
3 標準制定組織 Standards Development Organizations (SDOs)
4 International Organization for Standardization (ISO) ISO 9001 品質管理系統 –
ISO 27001 資訊安全管理系統 – ISO 42001 ⼈⼯智慧管理系統 – 財團法⼈全國認證基⾦會 (Taiwan Accreditation Foundation, TAF) – 中華⺠國國家標準(CNS) –
5 The Internet Engineering Task Force (IETF) technical documents (RFCs,
Requests for Comments) RFC 791 - Internet Protocol (IP) – RFC 1738 - Uniform Resource Locators (URL) – RFC 8446 - The Transport Layer Security (TLS) Protocol Version 1.3 –
6 World Wide Web Consortium (W3C 全球資訊網協會) HTML (with WHATWG)
– Cascading Style Sheets (CSS) – Web Content Accessibility Guidelines (WCAG) :網⾴內 容可及性規範(網站無障礙規 範) – EPUB (Electronic Publication, 電⼦書) –
7 Competing Standards?
8
9
10 Work on standards Read standards ISO IETF W3C (Working
Groups)/ (Community Groups)
11 W3C DID/VC Working Group Read draft on GitHub 1.
Raise issues or pull requests on GitHub 2. Join online meeting (Zoom) 3. Meeting minutes & discussion in mailing list 4.
12 W3C Credentials Community Group Read draft on GitHub 1.
Raise issues or pull requests on GitHub 2. Join online meeting (Google Meet) 3. Meeting recording & discussion in mailing list 4.
13 W3C Credentials Community Group https://lists.w3.org/Archives/Public/public-credentials/ CCG Weekly 1. Incubation
and Promotion 2. Data Integrity 3. VCs for Education 4.
14 Follow me for more W3C news denkeni.org
15 License – OSI-approved license P.1 image source: W3C Copyright
© 2025 . – https://www.w3.org World Wide Web Consortium https://www.w3.org/copyright/software-license-2023/ P.7 Creative Commons Attribution- NonCommercial 2.5 License. – https://xkcd.com/927/