= DeviceTvmSecureConfigurationAssessment | where ConfigurationId == "scid-2003" and IsApplicable == "1" | extend TamperProtection=case(IsApplicable==0,"N/A",IsCompliant==1,"Active","Disabled") | project DeviceId, TamperProtection; DeviceTvmSecureConfigurationAssessment | where ConfigurationId == "scid-2011" and isnotnull(Context) | extend avdata=parsejson(Context) | extend AVProductVersion = tostring(avdata[0][3]) | extend AVEngine = tostring(avdata[0][1]) | project DeviceId, DeviceName, OSPlatform, AVProductVersion,AVEngine | join tampertable on DeviceId | project-away DeviceId1